<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is Your Language Access Workflow Ready for Parent-Teacher Conferences? - Mindlink Resources, LLC</title>
	<meta name="description" content="Five simple tips for preparing for providing remote interpreters for upcoming parent-teacher conferences at your school."/>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://mindlinkresources.com/2020/10/20/is-your-language-access-workflow-ready-for-parent-teacher-conferences/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Is Your Language Access Workflow Ready for Parent-Teacher Conferences? - Mindlink Resources, LLC"/>
	<meta property="og:description" content="Five simple tips for preparing for providing remote interpreters for upcoming parent-teacher conferences at your school."/>
	<meta property="og:url" content="https://mindlinkresources.com/2020/10/20/is-your-language-access-workflow-ready-for-parent-teacher-conferences/"/>
	<meta property="og:site_name" content="Mindlink Resources, LLC"/>
	<meta property="article:published_time" content="2020-10-20T22:11:29+00:00"/>
	<meta property="article:modified_time" content="2020-10-20T22:52:22+00:00"/>
	<meta property="og:image" content="https://mindlinkresources.com/wp-content/uploads/2020/10/My-Post-4-1.png"/>
	<meta property="og:image:width" content="1200"/>
	<meta property="og:image:height" content="628"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="stacey">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://35.236.39.29.xip.io/#website","url":"http://35.236.39.29.xip.io/","name":"Mindlink Resources, LLC","description":"Everything you need for language access","potentialAction":[{"@type":"SearchAction","target":"http://35.236.39.29.xip.io/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mindlinkresources.com/2020/10/20/is-your-language-access-workflow-ready-for-parent-teacher-conferences/#primaryimage","inLanguage":"en-US","url":"https://mindlinkresources.com/wp-content/uploads/2020/10/My-Post-4-1.png","width":1200,"height":628,"caption":"online-interpreters"},{"@type":"WebPage","@id":"https://mindlinkresources.com/2020/10/20/is-your-language-access-workflow-ready-for-parent-teacher-conferences/#webpage","url":"https://mindlinkresources.com/2020/10/20/is-your-language-access-workflow-ready-for-parent-teacher-conferences/","name":"Is Your Language Access Workflow Ready for Parent-Teacher Conferences? - Mindlink Resources, LLC","isPartOf":{"@id":"http://35.236.39.29.xip.io/#website"},"primaryImageOfPage":{"@id":"https://mindlinkresources.com/2020/10/20/is-your-language-access-workflow-ready-for-parent-teacher-conferences/#primaryimage"},"datePublished":"2020-10-20T22:11:29+00:00","dateModified":"2020-10-20T22:52:22+00:00","author":{"@id":"http://35.236.39.29.xip.io/#/schema/person/773d1b9ebbeedf7753d69ca7a02ccdd1"},"description":"Five simple tips for preparing for providing remote interpreters for upcoming parent-teacher conferences at your school.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mindlinkresources.com/2020/10/20/is-your-language-access-workflow-ready-for-parent-teacher-conferences/"]}]},{"@type":"Person","@id":"http://35.236.39.29.xip.io/#/schema/person/773d1b9ebbeedf7753d69ca7a02ccdd1","name":"stacey","image":{"@type":"ImageObject","@id":"http://35.236.39.29.xip.io/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d6cf664ac19749a093506a22ab254e6c?s=96&d=mm&r=g","caption":"stacey"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mindlink Resources, LLC &raquo; Feed" href="https://mindlinkresources.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mindlink Resources, LLC &raquo; Comments Feed" href="https://mindlinkresources.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mindlink Resources, LLC &raquo; Is Your Language Access Workflow Ready for Parent-Teacher Conferences? Comments Feed" href="https://mindlinkresources.com/2020/10/20/is-your-language-access-workflow-ready-for-parent-teacher-conferences/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mindlinkresources.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css' href='https://mindlinkresources.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1604100140' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://mindlinkresources.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='atomic-blocks-style-css-css' href='https://mindlinkresources.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1604100140' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://mindlinkresources.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='https://mindlinkresources.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='tiptipCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/j/tiptip/tiptip.css?ver=3.8.4' type='text/css' media='screen'/>
<link rel='stylesheet' id='paupressGridCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/c/paupress-grid-two.css?ver=3.8.4' type='text/css' media='screen'/>
<link rel='stylesheet' id='paupanelsCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/c/paupanels.css?ver=3.8.4' type='text/css' media='screen'/>
<style id='paupanelsCSS-inline-css' type='text/css'>
@media screen and (min-width: 950px) { #paupanels-wrapper .pp-container { max-width: 950px; }
</style>
<link rel='stylesheet' id='lightPaupanelsCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/c/paupanels-light.css?ver=3.8.4' type='text/css' media=''/>
<link rel='stylesheet' id='paupressCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/c/paupress-two.css?ver=3.8.4' type='text/css' media='screen'/>
<link rel='stylesheet' id='chosenCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/j/chosen/chosen.css?ver=3.8.4' type='text/css' media='screen'/>
<link rel='stylesheet' id='jqueryuiCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/c/jquery-ui/jquery-ui.paupress.css?ver=3.8.4' type='text/css' media='screen'/>
<link rel='stylesheet' id='paupressD3CSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/j/d3/d3.css?ver=3.8.4' type='text/css' media='screen'/>
<link rel='stylesheet' id='slidetoggleCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/c/slidetoggle.css?ver=3.8.4' type='text/css' media='screen'/>
<link rel='stylesheet' id='paupayCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/paupay/assets/c/paupay.css?ver=3.8.4' type='text/css' media='screen'/>
<link rel='stylesheet' id='psStoreCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/paupay/assets/c/paustore.css?ver=3.8.4' type='text/css' media=''/>
<link rel='stylesheet' id='paumailCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/paumail/assets/c/paumail.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='paupressAdminCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/c/paupress-admin.css?ver=3.8.4' type='text/css' media='screen'/>
<link rel='stylesheet' id='paudirCSS-css' href='https://mindlinkresources.com/wp-content/plugins/presspoint/pauview/assets/c/paudirectory.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='open-iconic-bootstrap-css' href='https://mindlinkresources.com/wp-content/themes/wp-bootstrap-4/assets/css/open-iconic-bootstrap.css?ver=v4.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-4-css' href='https://mindlinkresources.com/wp-content/themes/wp-bootstrap-4/assets/css/bootstrap.css?ver=v4.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-bootstrap-4-style-css' href='https://mindlinkresources.com/wp-content/themes/wp-bootstrap-4/style.css?ver=1.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-bootstrap-4_no-kirki-css' href='https://mindlinkresources.com/wp-content/themes/wp-bootstrap-4/style.css' type='text/css' media='all'/>
<style id='wp-bootstrap-4_no-kirki-inline-css' type='text/css'>.custom-logo{height:60px;width:auto}.navbar.bg-dark{background-color:#343a40!important}a,.btn-outline-primary,.content-area .sp-the-post .entry-header .entry-title a:hover,.btn-link{color:#007bff}.btn-primary,input[type="button"],input[type="reset"],input[type="submit"],.sp-services-section .sp-single-service .sp-service-icon,.button.add_to_cart_button,.wc-proceed-to-checkout .checkout-button.button,.price_slider_amount button[type="submit"]{background-color:#007bff}.btn-primary,input[type="button"],input[type="reset"],input[type="submit"],.btn-outline-primary,.button.add_to_cart_button,.wc-proceed-to-checkout .checkout-button.button,.price_slider_amount button[type="submit"]{border-color:#007bff}.btn-outline-primary:hover{background-color:#007bff;border-color:#007bff}.entry-title a:hover{color:#007bff!important}.btn-primary:focus,.btn-outline-primary:focus{box-shadow:0 0 0 .1rem #007bff!important}.shop_table.shop_table_responsive.woocommerce-cart-form__contents button[type="submit"],.form-row.place-order button[type="submit"],.single-product .summary.entry-summary button[type="submit"]{background-color:0 0 0 .1rem #007bff!important;border-color:0 0 0 .1rem #007bff!important}a:hover,a:active,a:focus,.btn-link:hover,.entry-meta a:hover,.comments-link a:hover,.edit-link a:hover{color:#0069d9}.btn-primary:hover,.btn-primary:active,.btn-primary:focus,input[type="button"]:hover,input[type="button"]:active,input[type="button"]:focus,input[type="submit"]:hover,input[type="submit"]:active,input[type="submit"]:focus,.btn-primary:not(:disabled):not(.disabled):active,.button.add_to_cart_button:hover,.wc-proceed-to-checkout .checkout-button.button:hover,.price_slider_amount button[type="submit"]:hover{background-color:#0069d9;border-color:#0069d9}.shop_table.shop_table_responsive.woocommerce-cart-form__contents button[type="submit"]:hover,.form-row.place-order button[type="submit"]:hover,.single-product .summary.entry-summary button[type="submit"]:hover{background-color:#0069d9!important;border-color:#0069d9 !important !important}.site-footer.bg-white{background-color:#fff!important}.site-footer.text-muted{color:#6c757d!important}.site-footer a{color:#007bff!important}body,button,input,optgroup,select,textarea{font-family:-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, Oxygen-Sans, Ubuntu, Cantarell, &#039;Helvetica Neue&#039;, sans-serif;font-weight:400;line-height:;letter-spacing:}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-family:-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, Oxygen-Sans, Ubuntu, Cantarell, &#039;Helvetica Neue&#039;, sans-serif;font-weight:500;line-height:;letter-spacing:}.container{max-width:1140px}.elementor-section.elementor-section-boxed>.elementor-container{max-width:1140px}</style>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>('fetch'in window)||document.write('<script src="https://mindlinkresources.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr'+'ipt>');(document.contains)||document.write('<script src="https://mindlinkresources.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr'+'ipt>');(window.DOMRect)||document.write('<script src="https://mindlinkresources.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr'+'ipt>');(window.URL&&window.URL.prototype&&window.URLSearchParams)||document.write('<script src="https://mindlinkresources.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="https://mindlinkresources.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="https://mindlinkresources.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr'+'ipt>');</script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("default",{"locale_data":{"messages":{"":{}}}});</script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>//<![CDATA[
var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
//]]></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' id='thickbox-js-extra'>//<![CDATA[
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/mindlinkresources.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
//]]></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/j/tiptip/jquery.tiptip.js?ver=3.8.4' id='tiptipJS-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/s/ss.js?ver=3.8.4' id='supsigJS-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/j/chosen/chosen.jquery.js?ver=3.8.4' id='chosenJS-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/j/jquery.cookie.js?ver=3.8.4' id='cookieJS-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/j/d3/d3.js?ver=3.8.4' id='paupressD3JS-js'></script>
<script type='text/javascript' id='paupressJS-js-extra'>//<![CDATA[
var paupressAjax={"ajaxurl":"https:\/\/mindlinkresources.com\/wp-admin\/admin-ajax.php","ajaxhome":"https:\/\/mindlinkresources.com\/","ajaxadmin":"https:\/\/mindlinkresources.com\/wp-admin\/","paupress_nonce":"b251ad836b","ajaxload":"<div class=\"pp-loader-outer\"><div class=\"pp-loader-image\"><img src=\"https:\/\/mindlinkresources.com\/wp-content\/plugins\/presspoint\/assets\/g\/pp-loader.gif\" \/><\/div><\/div>","ajaxloadinline":"<div class=\"pp-loader-modal\"><div class=\"pp-loader-modal-image\"><img src=\"https:\/\/mindlinkresources.com\/wp-content\/plugins\/presspoint\/assets\/g\/loading.gif\" \/><\/div><\/div>","ajaxLoadInline":"<div class=\"pp-loader-image\"><img src=\"https:\/\/mindlinkresources.com\/wp-content\/plugins\/presspoint\/assets\/g\/pp-loader.gif\"><\/div>","ajaxLoadImage":"<img src=\"https:\/\/mindlinkresources.com\/wp-content\/plugins\/presspoint\/assets\/g\/pp-loader.gif\">","download":"Download","close":"Close","oneMoment":"One Moment Please...","closeThis":"Close","confirmAction":"Are you certain you wish to make this change?","errMsg":"We found some errors -- please attend to the fields below marked with <span class=\"halt-example\">\u00a0<\/span>","couponErr":"<div class=\"pp-error\">Duplicate. Please note new value.<\/div>","yearLow":"5","yearHigh":"10"};
//]]></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/j/paupress.js?ver=3.8.4' id='paupressJS-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/j/paupress-views.js?ver=3.8.4' id='paupressViewsJS-js'></script>
<script type='text/javascript' id='paupanelsJS-js-extra'>//<![CDATA[
var paupanelsAjax={"ajaxurl":"https:\/\/mindlinkresources.com\/wp-admin\/admin-ajax.php","paupanels_nonce":"c3800c5e99","ajaxload":"https:\/\/mindlinkresources.com\/wp-content\/plugins\/presspoint\/assets\/g\/loading.gif","ajaxhome":"https:\/\/mindlinkresources.com","panel_pre":"body","panel_embed":"1","editMsg":"You are saving a draft. If this is a final submission, click \"Cancel\" and then \"Submit\" the form.","errMsg":"We found some errors -- please attend to the fields below marked with <span class=\"halt-example\">\u00a0<\/span>","reqMsg":"<span class=\"pau-required\">* indicates a required field <\/span>"};
//]]></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/presspoint/assets/j/paupanels.js?ver=3.8.4' id='paupanelsJS-js'></script>
<script type='text/javascript' id='paupayUniversalJS-js-extra'>//<![CDATA[
var paupayAjax={"ajaxurl":"https:\/\/mindlinkresources.com\/wp-admin\/admin-ajax.php","paupay_admin_nonce":"68a3dd223a","ajaxload":"https:\/\/mindlinkresources.com\/wp-content\/plugins\/presspoint\/assets\/g\/pp-loader.gif","adtocart":"Add to Cart","cartupto":"Cart Updated","cartitem":"View Cart","ajaxhome":"https:\/\/mindlinkresources.com","refundBulk":"<div class=\"pp-notice refund-notice\">Refunds, Credits and Returns are not available for bulk editing.<\/div>","refundForm":"<div class=\"pp-notice refund-notice\"><div id=\"refund-form\" style=\"display:none;\">How much are you refunding or crediting?<br \/><input id=\"_pp_ref_amt\" type=\"text\" class=\"input-short pau-req-pas\" name=\"_paupay_refund[amount]\" value=\"\" \/> Amount<br \/><input id=\"_pp_ref_qty\" type=\"text\" class=\"input-short pau-req-pas\" name=\"_paupay_refund[quantity]\" value=\"\" \/> Quantity<br \/><input id=\"_pp_ref_shi\" type=\"text\" class=\"input-short pau-req-pas\" name=\"_paupay_refund[shipping]\" value=\"\" \/> Shipping<br \/><input id=\"_pp_ref_tax\" type=\"text\" class=\"input-short pau-req-pas\" name=\"_paupay_refund[tax]\" value=\"\" \/> Tax<\/div><\/div>","retlosForm":"<div id=\"retlos-form\">Would you like to offer a refund or credit?<br \/><select name=\"_paupay_refund[retlos]\" class=\"pau-req-pas\" id=\"retlos-select\"><option value=\"\"><\/option><option value=\"refunded\">Refund<\/option><option value=\"credited\">Credit<\/option><\/div>","refundArray":"[]","refundAuto":"<div class=\"pp-success\">Funds will automatically be transfered to the recipient.<\/div>","refundManual":"<div class=\"pp-error\">You must transfer funds back to the recipient manually.<\/div>","childEditError":"Make sure you choose a date for completion."};
//]]></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/presspoint/paupay/assets/j/paupay-universal.js?ver=3.8.4' id='paupayUniversalJS-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/presspoint/paupay/assets/j/paupay.js?ver=3.8.4' id='paupayJS-js'></script>
<script type='text/javascript' id='psStoreJS-js-extra'>//<![CDATA[
var psStore={"pstNavDefault":"pst-entry-grid"};
//]]></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/presspoint/paupay/assets/j/paustore.js?ver=3.8.4' id='psStoreJS-js'></script>
<script type='text/javascript' id='paumailJS-js-extra'>//<![CDATA[
var paumailAjax={"ajaxurl":"https:\/\/mindlinkresources.com\/wp-admin\/admin-ajax.php","paumail_nonce":"51a3e607cc","ajaxload":"<div class=\"pp-loader-image\"><img src=\"https:\/\/mindlinkresources.com\/wp-content\/plugins\/presspoint\/assets\/g\/pp-loader.gif\" \/><\/div>","oneMoment":"One Moment Please...","errMsg":"We found some errors -- please attend to the fields below marked with <span class=\"halt-example\">\u00a0<\/span>","confirmSubmit":"Confirm Submission?"};
//]]></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/presspoint/paumail/assets/j/paumail.js?ver=5.5.3' id='paumailJS-js'></script>
<link rel="https://api.w.org/" href="https://mindlinkresources.com/wp-json/"/><link rel="alternate" type="application/json" href="https://mindlinkresources.com/wp-json/wp/v2/posts/57644"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mindlinkresources.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mindlinkresources.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.3"/>
<link rel='shortlink' href='https://mindlinkresources.com/?p=57644'/>
<link rel="alternate" type="application/json+oembed" href="https://mindlinkresources.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmindlinkresources.com%2F2020%2F10%2F20%2Fis-your-language-access-workflow-ready-for-parent-teacher-conferences%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://mindlinkresources.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmindlinkresources.com%2F2020%2F10%2F20%2Fis-your-language-access-workflow-ready-for-parent-teacher-conferences%2F&#038;format=xml"/>
<link rel="pingback" href="https://mindlinkresources.com/xmlrpc.php">			<style type="text/css">.wb-bp-front-page .wp-bs-4-jumbotron{background-image:url(https://35.236.39.29.xip.io/wp-content/uploads/2020/10/Hero-Image-1.png)}.wp-bp-jumbo-overlay{background:rgba(33,37,41,.7)}</style>
				<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
		<link rel="icon" href="https://mindlinkresources.com/wp-content/uploads/2020/10/cropped-globe-70x60-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://mindlinkresources.com/wp-content/uploads/2020/10/cropped-globe-70x60-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://mindlinkresources.com/wp-content/uploads/2020/10/cropped-globe-70x60-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://mindlinkresources.com/wp-content/uploads/2020/10/cropped-globe-70x60-1-270x270.png"/>
</head>

<body class="post-template-default single single-post postid-57644 single-format-standard wp-custom-logo">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header ">
		<nav id="site-navigation" class="main-navigation navbar navbar-expand-lg navbar-dark bg-dark">
							<a href="https://mindlinkresources.com/" class="custom-logo-link" rel="home"><img width="768" height="215" src="https://mindlinkresources.com/wp-content/uploads/2020/10/MindLink_logo_color-768x215-1.png" class="custom-logo" alt="mindlink-logo" srcset="https://mindlinkresources.com/wp-content/uploads/2020/10/MindLink_logo_color-768x215-1.png 768w, https://mindlinkresources.com/wp-content/uploads/2020/10/MindLink_logo_color-768x215-1-300x84.png 300w" sizes="(max-width: 768px) 100vw, 768px"/></a>
				<div class="site-branding-text">
							                    <h2 class="site-title h3 mb-0"><a href="https://mindlinkresources.com/" rel="home" class="navbar-brand mb-0">Mindlink Resources, LLC</a></h2>
		                		                        <p class="site-description">Everything you need for language access</p>
		                    				</div>

				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#primary-menu-wrap" aria-controls="primary-menu-wrap" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>
				<div id="primary-menu-wrap" class="collapse navbar-collapse"><ul id="primary-menu" class="navbar-nav ml-auto"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://mindlinkresources.com" class="nav-link">Home</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://mindlinkresources.com/category/resources/" class="nav-link">Resources</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://mindlinkresources.com/solutions/" class="nav-link dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Solutions</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://mindlinkresources.com/for-small-businesses/" class="nav-link">For Governments</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://mindlinkresources.com/for-non-profits/" class="nav-link">For Non-Profits</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://mindlinkresources.com/for-health-care/" class="nav-link">For Health Care</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-ppu_services current-post-ancestor current-menu-parent current-post-parent'><a href="https://mindlinkresources.com/ppu_services/for-education/" class="nav-link">For Education</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://mindlinkresources.com/category/covid-19-resources/" class="nav-link">COVID-19 Resources</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://mindlinkresources.com/category/blog/" class="nav-link">Read Our Blog</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://mindlinkresources.com/contact-us/" class="nav-link">Contact Us</a></li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<ol class="breadcrumb"><li class="breadcrumb-item"><a href="https://mindlinkresources.com">Home</a></li><li class="breadcrumb-item"><a href="https://mindlinkresources.com/category/blog/" rel="category tag">Read Our Blog</a></li><li class='breadcrumb-item active'>Is Your Language Access Workflow Ready for Parent-Teacher Conferences?</li></ol>	<div id="content" class="site-content">


	<div class="container">
		<div class="row">

							<div class="col-md-8 wp-bp-content-width">
			
				<div id="primary" class="content-area">
					<main id="main" class="site-main">

					
<article id="post-57644" class="card mt-3r post-57644 post type-post status-publish format-standard has-post-thumbnail hentry category-blog ppu_services-for-education">
	<div class="card-body">

				<header class="entry-header">
			<h1 class="entry-title card-title h2">Is Your Language Access Workflow Ready for Parent-Teacher Conferences?</h1>			<div class="entry-meta text-muted">
				<span class="posted-on">Posted on <a href="https://mindlinkresources.com/2020/10/20/is-your-language-access-workflow-ready-for-parent-teacher-conferences/" rel="bookmark"><time class="entry-date published" datetime="2020-10-20T22:11:29+00:00">October 20, 2020</time><time class="updated" datetime="2020-10-20T22:52:22+00:00">October 20, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://mindlinkresources.com/author/stacey/">stacey</a></span></span>			</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		
	<div class="post-thumbnail">
		<img width="1200" height="628" src="https://mindlinkresources.com/wp-content/uploads/2020/10/My-Post-4-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="online-interpreters" loading="lazy" srcset="https://mindlinkresources.com/wp-content/uploads/2020/10/My-Post-4-1.png 1200w, https://mindlinkresources.com/wp-content/uploads/2020/10/My-Post-4-1-300x157.png 300w, https://mindlinkresources.com/wp-content/uploads/2020/10/My-Post-4-1-1024x536.png 1024w, https://mindlinkresources.com/wp-content/uploads/2020/10/My-Post-4-1-768x402.png 768w" sizes="(max-width: 1200px) 100vw, 1200px"/>	</div><!-- .post-thumbnail -->

	
					<div class="entry-content">
				
<p><strong>Parent-Teacher Conferences. </strong>If you work in a school with students who are from families with limited English abilities, this can be a stressful event even in a normal year. </p>



<p>However, we&#8217;re not in a normal year. We&#8217;re in the middle of a pandemic which has impacted our schools in so many ways. So, we&#8217;ve been finding new solutions to stay connected as a school community. </p>



<p>That leaves us thinking about how we&#8217;re going to support translation and interpretation, especially for Parent-Teacher Conferences. </p>



<p>Here are a few tips we thought of that might help:</p>



<h3>1. Use Local Interpreters for Parent-Teacher Conferences</h3>



<p>Work with a local vendor to connect with interpreters in your community (if possible). Finding local interpreters has the same effect as &#8220;<a href="https://mindlinkresources.com/2019/11/30/thanks-for-supporting-our-small-business/">shopping local</a>&#8220;. You help local businesses and you get the benefit of working with people who live in the same communities as the families you serve.</p>



<h3>2. Use a Scheduling Tool</h3>



<p>Use a<a href="https://mindlinkresources.com/linguistlink-for-language-access"> scheduling tool</a> to make sure everyone is on the same page. If you try to coordinate and schedule with email, phone, or text messaging, it&#8217;s a quick way to go crazy. A simple google form helps. Although, did you know our system &#8220;LinguistLink&#8221; is especially designed for Language Access in schools?</p>



<div style="text-align:center" class="wp-block-atomic-blocks-ab-cta ab-block-cta"><div class="ab-cta-content"><h2 class="ab-cta-title ab-font-size-32" style="color:#32373c">Scheduling with LinguistLink.net for Free!</h2><div class="ab-cta-text ab-font-size-32" style="color:#32373c"><p>LinguistLink.net gives you a central place for all your language access needs. </p><p><strong>Use LinguistLink.net for the first THREE months with no RISK. </strong></p><p>Sign up here and we&#8217;ll get you started.</p></div></div><div class="ab-cta-button"><a href="https://mindlinkresources.com/linguistlink-for-language-access/" target="_self" rel="noopener noreferrer" class="ab-button ab-button-shape-rounded ab-button-size-medium" style="color:#ffffff;background-color:#3373dc">Get Started</a></div></div>



<h3>3. Confirm the Appointment</h3>



<p>Once you schedule the interpreter, provide them with the parent&#8217;s phone number and ask them to confirm the appointment the day before with the family.</p>



<h3>4. Use the Right Platform</h3>



<p>If you have a choice, choose a simple video platform for the meeting. Many families do not have access to a computer or internet and will probably connect via their mobile phone, so don&#8217;t be afraid to schedule a three-way phone call.</p>



<h3>5. Use Best Practices for Interpretation</h3>



<p>Make sure you follow <a href="https://mindlinkresources.com/2017/11/17/how-to-choose-the-right-method-for-working-with-interpreters/">best practices for interpretation</a>. For example, during the meeting &#8212; address the parent directly, but allow time for the interpreter to relay the message.</p>



<p></p>



<p>Applying these ideas will help you communicate information for Parent Teacher Conferences effectively with families regardless of their English abilities. </p>



<p>If you would like to discuss or learn more about any of these tips, I would love to hear from you! Shoot me an email directly: stacey@mindlinkresources.com or <a href="https://mindlinkresources.com/contact-us/">Contact Us</a>.</p>
			</div><!-- .entry-content -->
		
	</div>
	<!-- /.card-body -->

			<footer class="entry-footer card-footer text-muted">
			
			<span class="cat-links">
				<span class="badge badge-light badge-pill"><a href="https://mindlinkresources.com/category/blog/" rel="category tag">Read Our Blog</a></span>
			</span>

			<span class="tags-links">
							</span>

				</footer><!-- .entry-footer -->
	
</article><!-- #post-57644 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mindlinkresources.com/2020/08/27/how-to-hold-inclusive-virtual-back-to-school-meetings/" rel="prev">&laquo; Previous Post</a></div></div>
	</nav>
<div id="comments" class="comments-area card">

	
			<div class="wb-comment-form">
				<div id="respond" class="comment-respond">
		<h5 class="reply-title">Leave a Reply<small class="wb-cancel-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/20/is-your-language-access-workflow-ready-for-parent-teacher-conferences/#respond" style="display:none;">Cancel</a></small></h5><form action="https://mindlinkresources.com/wp-comments-post.php" method="post" id="commentform" class="comment-form row align-items-center" novalidate><div class="col-md-12 text-muted wb-comment-notes"><p>Your email address will not be published. Required fields are marked *</p></div><div class="comment-form-textarea form-group col-md-12"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Enter your comment...*"></textarea></div><div class="comment-form-author form-group col-md-4"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" class="form-control" required /></div>
<p class="comment-form-email form-group col-md-4"><input id="email" placeholder="Email *" name="email" type="email" value="" size="30" class="form-control" required /></p>
<p class="comment-form-url form-group col-md-4"><input id="url" placeholder="Website" name="url" type="url" value="" size="30" class="form-control"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="form-submit w-100 text-center"><input name="submit" type="submit" id="submit" class="submit btn btn-primary comment-submit-btn" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='57644' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</div></form>	</div><!-- #respond -->
			</div>
	
</div><!-- #comments -->

					</main><!-- #main -->
				</div><!-- #primary -->
			</div>
			<!-- /.col-md-8 -->

												<div class="col-md-4 wp-bp-sidebar-width">
										<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget border-bottom widget_search"><form role="search" method="get" class="searchform wp-bootstrap-4-searchform" action="https://mindlinkresources.com/">
    <input type="text" class="s form-control" name="s" placeholder="Search&hellip;" value="">
</form>
</section><section id="nav_menu-2" class="widget border-bottom widget_nav_menu"><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-47596" class="menu-item menu-item-type-taxonomy menu-item-object-store_labels menu-item-47596"><a href="https://mindlinkresources.com/order-services/items/language-access/">Language Access</a></li>
<li id="menu-item-47597" class="pp-cart paupanels-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-47597"><a title="paupay" href="https://mindlinkresources.com/paupress/cart">Cart</a></li>
</ul></div></section><section id="custom_html-4" class="widget_text widget border-bottom widget_custom_html"><h5 class="widget-title h6">Sign Up for Mailing List</h5><div class="textwidget custom-html-widget"><div id="_pp_form_53025438beb4b874c7b8f18f0ff91d81" class="pauf-frame"><div class="pauf-wrap pauf-page"><div class="pauf-pane"><div class="pp-container"><div class="pauf-press"></div></div></div></div><script type="text/javascript">jQuery.noConflict();jQuery(document).ready(function(){jQuery("#_pp_form_53025438beb4b874c7b8f18f0ff91d81").each(function(){pp_toggle({elem:"_pp_form_53025438beb4b874c7b8f18f0ff91d81",call:"a%3A4%3A%7Bs%3A2%3A%22id%22%3Bs%3A41%3A%22_pp_form_53025438beb4b874c7b8f18f0ff91d81%22%3Bs%3A3%3A%22rel%22%3Bs%3A4%3A%22post%22%3Bs%3A13%3A%22wp_query_vars%22%3Ba%3A64%3A%7Bs%3A4%3A%22page%22%3Bi%3A0%3Bs%3A4%3A%22year%22%3Bi%3A2020%3Bs%3A8%3A%22monthnum%22%3Bi%3A10%3Bs%3A3%3A%22day%22%3Bi%3A20%3Bs%3A4%3A%22name%22%3Bs%3A69%3A%22is-your-language-access-workflow-ready-for-parent-teacher-conferences%22%3Bs%3A5%3A%22error%22%3Bs%3A0%3A%22%22%3Bs%3A1%3A%22m%22%3Bs%3A0%3A%22%22%3Bs%3A1%3A%22p%22%3Bi%3A0%3Bs%3A11%3A%22post_parent%22%3Bs%3A0%3A%22%22%3Bs%3A7%3A%22subpost%22%3Bs%3A0%3A%22%22%3Bs%3A10%3A%22subpost_id%22%3Bs%3A0%3A%22%22%3Bs%3A10%3A%22attachment%22%3Bs%3A0%3A%22%22%3Bs%3A13%3A%22attachment_id%22%3Bi%3A0%3Bs%3A8%3A%22pagename%22%3Bs%3A0%3A%22%22%3Bs%3A7%3A%22page_id%22%3Bi%3A0%3Bs%3A6%3A%22second%22%3Bs%3A0%3A%22%22%3Bs%3A6%3A%22minute%22%3Bs%3A0%3A%22%22%3Bs%3A4%3A%22hour%22%3Bs%3A0%3A%22%22%3Bs%3A1%3A%22w%22%3Bi%3A0%3Bs%3A13%3A%22category_name%22%3Bs%3A0%3A%22%22%3Bs%3A3%3A%22tag%22%3Bs%3A0%3A%22%22%3Bs%3A3%3A%22cat%22%3Bs%3A0%3A%22%22%3Bs%3A6%3A%22tag_id%22%3Bs%3A0%3A%22%22%3Bs%3A6%3A%22author%22%3Bs%3A0%3A%22%22%3Bs%3A11%3A%22author_name%22%3Bs%3A0%3A%22%22%3Bs%3A4%3A%22feed%22%3Bs%3A0%3A%22%22%3Bs%3A2%3A%22tb%22%3Bs%3A0%3A%22%22%3Bs%3A5%3A%22paged%22%3Bi%3A0%3Bs%3A8%3A%22meta_key%22%3Bs%3A0%3A%22%22%3Bs%3A10%3A%22meta_value%22%3Bs%3A0%3A%22%22%3Bs%3A7%3A%22preview%22%3Bs%3A0%3A%22%22%3Bs%3A1%3A%22s%22%3Bs%3A0%3A%22%22%3Bs%3A8%3A%22sentence%22%3Bs%3A0%3A%22%22%3Bs%3A5%3A%22title%22%3Bs%3A0%3A%22%22%3Bs%3A6%3A%22fields%22%3Bs%3A0%3A%22%22%3Bs%3A10%3A%22menu_order%22%3Bs%3A0%3A%22%22%3Bs%3A5%3A%22embed%22%3Bs%3A0%3A%22%22%3Bs%3A12%3A%22category__in%22%3Ba%3A0%3A%7B%7Ds%3A16%3A%22category__not_in%22%3Ba%3A0%3A%7B%7Ds%3A13%3A%22category__and%22%3Ba%3A0%3A%7B%7Ds%3A8%3A%22post__in%22%3Ba%3A0%3A%7B%7Ds%3A12%3A%22post__not_in%22%3Ba%3A0%3A%7B%7Ds%3A13%3A%22post_name__in%22%3Ba%3A0%3A%7B%7Ds%3A7%3A%22tag__in%22%3Ba%3A0%3A%7B%7Ds%3A11%3A%22tag__not_in%22%3Ba%3A0%3A%7B%7Ds%3A8%3A%22tag__and%22%3Ba%3A0%3A%7B%7Ds%3A12%3A%22tag_slug__in%22%3Ba%3A0%3A%7B%7Ds%3A13%3A%22tag_slug__and%22%3Ba%3A0%3A%7B%7Ds%3A15%3A%22post_parent__in%22%3Ba%3A0%3A%7B%7Ds%3A19%3A%22post_parent__not_in%22%3Ba%3A0%3A%7B%7Ds%3A10%3A%22author__in%22%3Ba%3A0%3A%7B%7Ds%3A14%3A%22author__not_in%22%3Ba%3A0%3A%7B%7Ds%3A19%3A%22ignore_sticky_posts%22%3Bb%3A0%3Bs%3A16%3A%22suppress_filters%22%3Bb%3A0%3Bs%3A13%3A%22cache_results%22%3Bb%3A1%3Bs%3A22%3A%22update_post_term_cache%22%3Bb%3A1%3Bs%3A19%3A%22lazy_load_term_meta%22%3Bb%3A1%3Bs%3A22%3A%22update_post_meta_cache%22%3Bb%3A1%3Bs%3A9%3A%22post_type%22%3Bs%3A0%3A%22%22%3Bs%3A14%3A%22posts_per_page%22%3Bi%3A10%3Bs%3A8%3A%22nopaging%22%3Bb%3A0%3Bs%3A17%3A%22comments_per_page%22%3Bs%3A2%3A%2250%22%3Bs%3A13%3A%22no_found_rows%22%3Bb%3A0%3Bs%3A5%3A%22order%22%3Bs%3A4%3A%22DESC%22%3B%7Ds%3A8%3A%22pau_form%22%3Bs%3A41%3A%22_pp_form_53025438beb4b874c7b8f18f0ff91d81%22%3B%7D"});});});</script></div></div></section>
		<section id="recent-posts-3" class="widget border-bottom widget_recent_entries">
		<h5 class="widget-title h6">Recent Posts</h5>
		<ul>
											<li>
					<a href="https://mindlinkresources.com/2020/10/20/is-your-language-access-workflow-ready-for-parent-teacher-conferences/" aria-current="page">Is Your Language Access Workflow Ready for Parent-Teacher Conferences?</a>
									</li>
											<li>
					<a href="https://mindlinkresources.com/2020/08/27/how-to-hold-inclusive-virtual-back-to-school-meetings/">How to hold Inclusive Virtual Back-to-School Meetings</a>
									</li>
											<li>
					<a href="https://mindlinkresources.com/2020/06/12/staceys-thoughts-its-a-time-to-learn-and-listen/">Stacey&#8217;s Thoughts &#8211; It&#8217;s A Time to Learn and Listen</a>
									</li>
											<li>
					<a href="https://mindlinkresources.com/2020/05/12/tips-to-ensure-high-quality-translation/">Tips to Ensure High Quality Translation</a>
									</li>
											<li>
					<a href="https://mindlinkresources.com/2020/05/12/translation-template/">Translation Template</a>
									</li>
					</ul>

		</section></aside><!-- #secondary -->

					</div>
					<!-- /.col-md-4 -->
					</div>
		<!-- /.row -->
	</div>
	<!-- /.container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer text-center bg-white mt-4 text-muted">

		<section class="footer-widgets text-left">
			<div class="container">
				<div class="row">
											<div class="col">
							<aside class="widget-area footer-1-area mb-2">
								<section id="nav_menu-3" class="widget wp-bp-footer-widget widget_nav_menu"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-56988" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56988"><a href="https://mindlinkresources.com/2019/01/17/do-it-yourself-language-access/">Free Download: Do it Yourself Language Access</a></li>
<li id="menu-item-56987" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56987"><a href="https://mindlinkresources.com/2020/05/12/translation-template/">Free Download: Translation Template</a></li>
<li id="menu-item-56989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56989"><a href="https://mindlinkresources.com/linguistlink-for-language-access/">Sign up for FREE: LinguistLink for Language Access</a></li>
<li id="menu-item-56982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56982"><a href="https://mindlinkresources.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-56983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56983"><a href="https://mindlinkresources.com/privacy-statement/">Privacy Statement</a></li>
</ul></div></section>							</aside>
						</div>
					
											<div class="col">
							<aside class="widget-area footer-2-area mb-2">
								<section id="nav_menu-4" class="widget wp-bp-footer-widget widget_nav_menu"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-56984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56984"><a href="https://mindlinkresources.com/translator-jobs/">Translator Jobs</a></li>
<li id="menu-item-56985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56985"><a href="https://mindlinkresources.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-57223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57223"><a href="https://mindlinkresources.com/what-we-do/">What We Do</a></li>
<li id="menu-item-56986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56986"><a href="https://mindlinkresources.com/mindlink-team/">The Mindlink Team</a></li>
<li id="menu-item-47591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47591"><a href="https://mindlinkresources.com/who-we-are/testimonials/">Testimonials</a></li>
<li id="menu-item-57646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57646"><a href="https://mindlinkresources.com/contact-us/">Contact Us</a></li>
</ul></div></section>							</aside>
						</div>
					
											<div class="col">
							<aside class="widget-area footer-3-area mb-2">
								<section id="custom_html-3" class="widget_text widget wp-bp-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="_pp_form_53025438beb4b874c7b8f18f0ff91d81" class="pauf-frame"><div class="pauf-wrap pauf-page"><div class="pauf-pane"><div class="pp-container"><div class="pauf-press"></div></div></div></div><script type="text/javascript">jQuery.noConflict();jQuery(document).ready(function(){jQuery("#_pp_form_53025438beb4b874c7b8f18f0ff91d81").each(function(){pp_toggle({elem:"_pp_form_53025438beb4b874c7b8f18f0ff91d81",call:"a%3A4%3A%7Bs%3A2%3A%22id%22%3Bs%3A41%3A%22_pp_form_53025438beb4b874c7b8f18f0ff91d81%22%3Bs%3A3%3A%22rel%22%3Bs%3A4%3A%22post%22%3Bs%3A13%3A%22wp_query_vars%22%3Ba%3A64%3A%7Bs%3A4%3A%22page%22%3Bi%3A0%3Bs%3A4%3A%22year%22%3Bi%3A2020%3Bs%3A8%3A%22monthnum%22%3Bi%3A10%3Bs%3A3%3A%22day%22%3Bi%3A20%3Bs%3A4%3A%22name%22%3Bs%3A69%3A%22is-your-language-access-workflow-ready-for-parent-teacher-conferences%22%3Bs%3A5%3A%22error%22%3Bs%3A0%3A%22%22%3Bs%3A1%3A%22m%22%3Bs%3A0%3A%22%22%3Bs%3A1%3A%22p%22%3Bi%3A0%3Bs%3A11%3A%22post_parent%22%3Bs%3A0%3A%22%22%3Bs%3A7%3A%22subpost%22%3Bs%3A0%3A%22%22%3Bs%3A10%3A%22subpost_id%22%3Bs%3A0%3A%22%22%3Bs%3A10%3A%22attachment%22%3Bs%3A0%3A%22%22%3Bs%3A13%3A%22attachment_id%22%3Bi%3A0%3Bs%3A8%3A%22pagename%22%3Bs%3A0%3A%22%22%3Bs%3A7%3A%22page_id%22%3Bi%3A0%3Bs%3A6%3A%22second%22%3Bs%3A0%3A%22%22%3Bs%3A6%3A%22minute%22%3Bs%3A0%3A%22%22%3Bs%3A4%3A%22hour%22%3Bs%3A0%3A%22%22%3Bs%3A1%3A%22w%22%3Bi%3A0%3Bs%3A13%3A%22category_name%22%3Bs%3A0%3A%22%22%3Bs%3A3%3A%22tag%22%3Bs%3A0%3A%22%22%3Bs%3A3%3A%22cat%22%3Bs%3A0%3A%22%22%3Bs%3A6%3A%22tag_id%22%3Bs%3A0%3A%22%22%3Bs%3A6%3A%22author%22%3Bs%3A0%3A%22%22%3Bs%3A11%3A%22author_name%22%3Bs%3A0%3A%22%22%3Bs%3A4%3A%22feed%22%3Bs%3A0%3A%22%22%3Bs%3A2%3A%22tb%22%3Bs%3A0%3A%22%22%3Bs%3A5%3A%22paged%22%3Bi%3A0%3Bs%3A8%3A%22meta_key%22%3Bs%3A0%3A%22%22%3Bs%3A10%3A%22meta_value%22%3Bs%3A0%3A%22%22%3Bs%3A7%3A%22preview%22%3Bs%3A0%3A%22%22%3Bs%3A1%3A%22s%22%3Bs%3A0%3A%22%22%3Bs%3A8%3A%22sentence%22%3Bs%3A0%3A%22%22%3Bs%3A5%3A%22title%22%3Bs%3A0%3A%22%22%3Bs%3A6%3A%22fields%22%3Bs%3A0%3A%22%22%3Bs%3A10%3A%22menu_order%22%3Bs%3A0%3A%22%22%3Bs%3A5%3A%22embed%22%3Bs%3A0%3A%22%22%3Bs%3A12%3A%22category__in%22%3Ba%3A0%3A%7B%7Ds%3A16%3A%22category__not_in%22%3Ba%3A0%3A%7B%7Ds%3A13%3A%22category__and%22%3Ba%3A0%3A%7B%7Ds%3A8%3A%22post__in%22%3Ba%3A0%3A%7B%7Ds%3A12%3A%22post__not_in%22%3Ba%3A0%3A%7B%7Ds%3A13%3A%22post_name__in%22%3Ba%3A0%3A%7B%7Ds%3A7%3A%22tag__in%22%3Ba%3A0%3A%7B%7Ds%3A11%3A%22tag__not_in%22%3Ba%3A0%3A%7B%7Ds%3A8%3A%22tag__and%22%3Ba%3A0%3A%7B%7Ds%3A12%3A%22tag_slug__in%22%3Ba%3A0%3A%7B%7Ds%3A13%3A%22tag_slug__and%22%3Ba%3A0%3A%7B%7Ds%3A15%3A%22post_parent__in%22%3Ba%3A0%3A%7B%7Ds%3A19%3A%22post_parent__not_in%22%3Ba%3A0%3A%7B%7Ds%3A10%3A%22author__in%22%3Ba%3A0%3A%7B%7Ds%3A14%3A%22author__not_in%22%3Ba%3A0%3A%7B%7Ds%3A19%3A%22ignore_sticky_posts%22%3Bb%3A0%3Bs%3A16%3A%22suppress_filters%22%3Bb%3A0%3Bs%3A13%3A%22cache_results%22%3Bb%3A1%3Bs%3A22%3A%22update_post_term_cache%22%3Bb%3A1%3Bs%3A19%3A%22lazy_load_term_meta%22%3Bb%3A1%3Bs%3A22%3A%22update_post_meta_cache%22%3Bb%3A1%3Bs%3A9%3A%22post_type%22%3Bs%3A0%3A%22%22%3Bs%3A14%3A%22posts_per_page%22%3Bi%3A10%3Bs%3A8%3A%22nopaging%22%3Bb%3A0%3Bs%3A17%3A%22comments_per_page%22%3Bs%3A2%3A%2250%22%3Bs%3A13%3A%22no_found_rows%22%3Bb%3A0%3Bs%3A5%3A%22order%22%3Bs%3A4%3A%22DESC%22%3B%7Ds%3A8%3A%22pau_form%22%3Bs%3A41%3A%22_pp_form_53025438beb4b874c7b8f18f0ff91d81%22%3B%7D"});});});</script></div></div></section>							</aside>
						</div>
					
									</div>
				<!-- /.row -->
			</div>
		</section>

		<div class="container">
			<div class="site-info">
				<a href="https://mindlinkresources.com/">mindlinkresources</a>
				<span class="sep"> | </span>
				(c) 2020 Mindlink 1.0.			</div><!-- .site-info -->
		</div>
		<!-- /.container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="pp-modal-bottom" style="display: none;"></div><div id="pp-slide-bottom"><div class="pp-fixed-actions"><a class="pp-close-slide-bottom">Cancel</a></div><div id="pp-iframe-bottom"></div></div><div id="pp-modal" style="display: none;"></div><div id="pp-slide"><div id="pp-slide-wrap"></div></div>	<script type="text/javascript">jQuery.noConflict();jQuery(document).ready(function(){jQuery('a[href="/paupress/?rel=profile"]').css('display','none');if(jQuery('a[href="/paupress/?rel=profile"]').parent('li').length){jQuery('a[href="/paupress/?rel=profile"]').parent('li').css('display','none');}jQuery('a[href="/paupress/?rel=logout"]').css('display','none');if(jQuery('a[href="/paupress/?rel=logout"]').parent('li').length){jQuery('a[href="/paupress/?rel=logout"]').parent('li').css('display','none');}});</script>
		<script type="text/javascript">function atomicBlocksShare(url,title,w,h){var left=(window.innerWidth/2)-(w/2);var top=(window.innerHeight/2)-(h/2);return window.open(url,title,'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);}</script>
	<script type='text/javascript' src='https://mindlinkresources.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1604100140' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-content/themes/wp-bootstrap-4/assets/js/bootstrap.js?ver=v4.0.0' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mindlinkresources.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

</body>
</html>
